Suport telefonic indisponibil
Incident Report for ROMARG
Resolved
Suportul telefonic este din nou functional. Avaria a fost remediata.
Posted 22 days ago. Jun 26, 2019 - 12:51 EEST
Investigating
Inca din cursul zilei de ieri 25, Iunie 2019 nu putem prelua apelurile dumneavoastra. Aparent circuitul de fibra optica ce asigura legatura cu Vodafone a fost afectat de o lucrare a Electrica.

Informatiile primite ne confirma faptul ca in urmatoarele 2-3 ore problema va fi remediata.

Ne pare rau pentru aceasta situatie. Ne puteti contacta in continuare prin sistemul de tickete disponibil la https://support.romarg.com sau prin LiveChat.

Vom reveni cu update pe masura ce avem informatii noi.
Posted 22 days ago. Jun 26, 2019 - 11:41 EEST
This incident affected: ROMARG Core (Phone Support).