Lucrare de mentenanta infrastructura ROMARG
Incident Report for ROMARG
Resolved
Incepand cu data de 16 Iunie, 2019 orele 08.00 procesul de migrare a fost finalizat. Toate echipamentele au fost mutate cu succes.

Va multumim pentru intelegere.
Posted 1 day ago. Jun 18, 2019 - 11:59 EEST
Update
In aceasta noapte vom migra urmatoarele servere:

server-0182.whmpanels.com
server-0191.whmpanels.com
server-0099.whmpanels.com
server-0133.whmpanels.com
server-0157.whmpanels.com
server-0164.whmpanels.com
server-0173.whmpanels.com
server-0174.whmpanels.com
server-0184.whmpanels.com
server-0188.whmpanels.com
server-0189.whmpanels.com
server-0190.whmpanels.com
server-0158.whmpanels.com

Serverele vor fi oprite, incepand cu orele 00.30.Timpul estimat de intrerupere este de 5 ore. Vom reveni cu update dupa finalizarea migrarii.
Posted 4 days ago. Jun 16, 2019 - 00:22 EEST
Update
Migrarea serverelor indicate a fost finalizata. Serverele sunt din nou accesibile. Downtime inregistrat 4 ore si 6 minute.
Posted 5 days ago. Jun 15, 2019 - 05:15 EEST
Update
In aceasta noapte vom migra urmatoarele servere:

server-0162.whmpanels.com
server-0163.whmpanels.com
server-0165.whmpanels.com
server-0175.whmpanels.com
server-0180.whmpanels.com
server-0181.whmpanels.com
server-0183.whmpanels.com
server-0185.whmpanels.com
server-0186.whmpanels.com
server-0187.whmpanels.com
server-0192.whmpanels.com
server-0194.whmpanels.com
server-0195.whmpanels.com
server-0197.whmpanels.com
server-0199.whmpanels.com
server-0201.whmpanels.com
server-0202.whmpanels.com

Intreruperea serviciilor va fi de la orele 00.50. Estimam un downtime de aproximativ 5 ore.
Posted 5 days ago. Jun 15, 2019 - 00:44 EEST
Update
Asa cum va informam in cursul zilei de Joi, 23 Mai 2019, am inceput migrarea clientilor de pe vechea infrastructura catre o plaforma complet noua.

Prima etapa, ce a constat in migrarea serverelor de pe platforma de cloud a fost finalizata cu succes in cursul serii de duminica. Am transferat pana la acel moment aproximativ 800 de servere.

Etapa urmatoare presupune migrarea clientilor ce nu sunt gazduiti pe platforma de cloud, respectiv clientii cu servere OpenVZ si servere dedicate.

Pentru aceste migrari estimam timp in care serviciile nu vor fi disponibile partial sau complet pana la 4 ore, migrarile sunt realizate in cursul noptii incepand cu orele 12 noaptea, fiind necesara schimbarea fizica a serverelor.

Avand in vedere impactul asupra functionarii serviciilor, vom anunta de fiecare data cand este oprit un server dar si atunci cand il pornim dupa migrare.

Revenind la perioada 24 Mai - 27 Mai 2019, pentru a putea facilita migrarea corecta a celor 800 de servere au fost necesare o serie de lucrari pe partea de retelistica, reconfigurare/optimizare parametrii, ce au afectat partial unii din clientii nostri pe un interval cumulat de 5 ore. Din pacate, aceste intreruperi au fost inclusiv pe timpul zilei.

Ne pare rau pentru toate neplacerile cauzate si va asiguram ca am depus toate eforturile omenesti pentru a intrerupe cat mai putin serviciile. O echipa complexa de experti linux, cloud si retelistica alaturi de programatori au lucrat non stop in aceasta perioada pentru a se asigura ca migrarea se face cu un impact cat mai redus.

Colegii nostri de la suport au fost alaturi de clienti cu informatii si toata asistenta necesara.

Pe masura ce vom trece la schimbarea fizica a serverelor, va vom anunta pe aceasta pagina.

In masura in care aveti intrebari legate de aceasta migrarea, sau intampinati probleme de accesare a serviciilor dupa ce primiti confirmarea migrarii va rugam sa ne scrieti la adresa de email: delivery@romarg.com


Radu TOFAN
Posted 22 days ago. May 28, 2019 - 16:41 EEST
Update
Pentru a evita orice probleme ce pot apare pe perioada migrarii, operatiunile specifice serviciilor ne administrate (stop/start, reinstall, resetare parola root) sunt dezactivate din aria de client.

Operatiunile de tip upgrade sunt oprite pana la migrarea pe noua platforma pentru toti clientii.
Posted 27 days ago. May 23, 2019 - 14:05 EEST
Investigating
Pentru a imbunatati serviciile furnizate in ultimele 12 luni am construit o noua infrastructura ce va gazdui toti clientii nostri. Suntem in momentul in care toate lucrarile de pregatire sunt finalizate, astfel ca incepand de astazi si pana in data de 31 Mai 2019 serverele ce gazduiesc informatiile dumneavoastra vor fi migrate pe noua infrastructura.

Migrarea presupune oprirea serverului pe vechea infrastructura si repornirea pe noua infrastructura. Am realizat o serie de teste, care ne-au aratat un downtime de maxim 30 minute. Ne asteptam sa avem totusi o intrerupere a serviciilor de maxim 10 minute sau mai putin per server.

Din motive ce tin de operatiuni si volum, nu am putut programa migrarea exclusiv pe parcursul noptilor. Ne pare rau pentru neplacerile cauzate de aceasta intrerupere si va asiguram de tot suportul nostru in continuare.

Dupa data de 1 Iunie, vom reveni intr-o postare pe blog cu detalii complete despre acest upgrade al infrastructurii.

Radu TOFAN,
CEO
Posted 27 days ago. May 23, 2019 - 12:06 EEST
This incident affected: Core Servers (Web Sites, Dns Servers, Client Area, Backup Servers, Cloud SpamExperts), Domain Registrar (ROTLD, Eurid, OpenSRS), and Shared Enduser, Shared Reseller.