Functionare intermitenta, atac DDOS
Incident Report for ROMARG
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 07, 2019 - 22:33 EET
Monitoring
In intervalul 14.51 si 15.03 serviciile furnizate de ROMARG au fost afectate de un atac de tip DDOS. Am identificat sursa atacului si am reusit sa mitigam atacul, accesarea serviciilor revenind la normal incepand cu ora 15.03.

Monitorizam in continuare situatia.
Posted 5 months ago. Jan 22, 2019 - 15:45 EET
This incident affected: Core Servers (Web Sites, Dns Servers, Client Area, Backup Servers, Cloud SpamExperts) and Shared Enduser, Shared Reseller.